uni-potsdam.de

Sie verwenden einen veralteten Browser mit Sicherheitsschwachstellen und können die Funktionen dieser Webseite nicht nutzen.

Hier erfahren Sie, wie einfach Sie Ihren Browser aktualisieren können.

Warnungen von Box.UP

Der Dienst Box.UP basiert auf einer etwas älteren Version der Software ownCloud.

Neue Versionen des ownCloud-Clients, die möglicherweise im Rahmen des automatischen System-Updates auf Ihren PC installiert werden, warnen davor, dass die Server-Version nicht mehr unterstützt wird.

Sie erhalten Meldungen wie "Verbunden mit boxup.uni-potsdam.de als Max Mustermann (mmuster). Ther server version 9.1.6.2- is unsupportet. Proceed at your own risk." Der Abgleich funktioniert trotzdem, bitte starten Sie ihn ggf. neu.

Wir arbeiten daran, die Software-Version auf dem Server anzuheben, können aber noch keinen Termin dafür nennen.

 

Veröffentlicht

24. Okt 2018

Kontakt

ZIM