VLC Media Player | Sicherheitslücke: Update durchführen

Es existiert eine kritische Sicherheitslücke im VLC Media Player >3.0.18. Die aktuelle Version wird leider noch nicht über die automatische Updatefunktion bereitgestellt, sodass Sie diese selbst aktualisieren müssen. https://www.videolan.org/vlc/#download

Zentral verwaltete Geräte werden bereits aktualisiert und Sie müssen keine weiteren Maßnahmen unternehmen.

 

** English**

 

There is a critical security vulnerability in VLC Media Player < 3.0.18.  Unfortunately, the latest version is not yet provided via the automatic update function, so you will need to update it yourself. https://www.videolan.org/vlc/#download

Centrally managed devices are already updated and you do not need to take any further action.

 

Veröffentlicht

Kontakt

Online-Redaktion

ZIM