oXygen XML Editor Academic – Versionsupdate auf Grund der Sicherheitslücke „Log4j“ notwendig

ACHTUNG: Ältere Installationen von „oXygen XML Editor Academic“ sind leider von der „Log4j“ Sicherheitslücke betroffen.
Bitte stellen Sie sicher, dass Sie die neueste Programm Version auf Ihrem Computer installiert haben!

Bitte melden Sie sich auf der Webseite www.uni-potsdam.de/de/zim/angebote-loesungen/software-campuslizenzen/oxygen-xml-editor an und laden Sie die entsprechenden Updates von der Webseite www.oxygenxml.com/xml_editor/download_oxygenxml_editor.html herunter.

Bitte deinstallieren Sie vor der Neuinstallation Ihre alte Version der oXygen XML Software. Alternativ können Sie die Software auch automatisch während der Neuinstallation entfernen lassen. Bitte setzen Sie dafür an der entsprechenden Stelle den Haken im Installationsprogramm.

Veröffentlicht

Online-Redaktion

ZIM